0

I want to disable some Ubuntu (Ubuntu 16.04.4 LTS) system shortcuts

I tried System Settings > Keyboard > Shortcuts and then select the undesired shortcut to disabled it.

After reboot, the shortcut still works

I tried dconf Editor : org > gnome > desktop > vm > keybindings then select the undesired shortcut and set the value to ['disabled']

Doesn't work either : I can still use the shortcuts

The concerned shortcuts are Ctrl + Alt + S (toggle shading) and Ctrl + Alt + L (lock screen).

Am I missing something here or can I use another way to disable these shortcuts ?

  • Please edit your question and say which version of Ubuntu you are using. – Graham May 18 '18 at 17:20
0

What finally worked is based on this response : Disable all keyboard shortcuts except for Alt+Tab in program

  • Install Compiz
  • Go to Advanced Search > Search in ... (check "Setting Value")
  • Type <Control><Alt> in the filter field
  • Remove all occurrences of undesired shortcut by editing the fields (make it empty)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.