Since I updated to Ubuntu 18.04 I've been having this weird problem: every time I right click properties on any .mkv, .mp4, .avi file Nautilus crashes. This had never happened before. Anyone can help? Thanks.

  • Happens to me as well. Because it happens quite often, I managed to get what it writes into the terminal: malloc(): memory corruption (fast) But it doesn't tell much. – Dugi Sep 12 '18 at 7:39
  • Could you run nautilus from the command line and retry this action so we can see the crash log? – Gabriel Ziegler Oct 6 '18 at 21:46

Purging gstreamer1.0-vaapi with

sudo apt purge gstreamer1.0-vaapi

worked for me.

  • Didn't work for me – user1245262 Oct 16 '18 at 16:27
  • it may not be real solution. My Nautilus also crashing on ubuntu 18.04 daily. Tried your solution but got :-). Package 'gstreamer1.0-vaapi' is not installed, so not removed. That means problem lies somewhere else. – rajiv Jul 12 '20 at 3:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.