0

Ubuntu 18.04 with i3 4.15
Note: works with Ubuntu default gnome desktop :-( and is a regression to 16.04.

bash> gsettings get org.gnome.desktop.interface gtk-key-theme  
'Emacs'

and Keyboard & Mouse in gnome-tweaks says "ON" for Emacs input but no luck with C-a - C-e and friends.

This is extremely annoying especially in chrome :-(

  • Tried again with 18.04.1 - no success. It seems that whole gtk keys stuff is not handled properly by i3. – klar Nov 1 '18 at 10:22
0

Found a way to solves gtk Emacs. Use i3-gnome!

See https://github.com/csxr/i3-gnome also How can i3 use gnome settings in Ubuntu 18.04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.