I have an Asus N82JV with touchpad configured for single tap, double tap and two-finger vertical scroll. Even though I have the "Enable horizantal scrolling" in the mouse configurations it still doesn't work.

Any idea how to fix? Thanks.

  • Which Ubuntu version? You mean two-finger horizontal scrolling? – lumbric Feb 18 '12 at 13:38
  • You may better report a bug about that, open Terminal(Ctrl+Alt+T) then run: ubuntu-bug xserver-xorg-input-synaptics – ashams Feb 19 '12 at 21:32
  • @lumbric: Ubuntu 11.10 and I meant vertical scrolling in the first place. The problem is that the vertical scroll works but the horizontal doesn't, even thought I have the "enable horizontal scrolling" setting enable – nunos Feb 20 '12 at 1:07
  • @ashams: thanks for your comment. I have tried that, but it says the problem cannot be reported. – nunos Feb 20 '12 at 1:07
  • @nunos, ok, you can try to report through the browser, then we'll collect all needed logs when it's there. – ashams Feb 20 '12 at 17:25

The challenge you are facing is likely caused by the fact that while many touchpads enable horizontal scrolling, they often do not have a large enough area for the scrolling to actually be detected. There used to be a program for changing this value, but I don't think it is supported any longer.

Of course, that is only one possible explanation, and it may just be that your touchpad doesn't support it in the first place, which is more likely the problem.

EDIT: From the information you gave, it would seem that either the driver in Linux is missing support for horizontal scrolling, or it is using the wrong configuration for your hardware. In either case, you should report a bug.

  • i know it supports horizontal scrolling in windows. but the linux drive might not support it... any idea how I can know if it does or doesn't? Thanks. – nunos Feb 21 '12 at 16:51
  • @nunos: the usual way to find out is to try it lol. I would suggest you report a bug, as another commenter pointed out. – RolandiXor Feb 21 '12 at 17:47
  • what i meant was some other way rather than just trying it out... that's what I did in the first place and it obviously didn't work, hence this question. – nunos Feb 21 '12 at 22:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.