0

I installed Ubuntu yesterday and it worked with no problems. I had turned off my computer several times and booted it back up with no problems too.

Last night my cat accidentally unplugged my power and I wasn't doing anything important so I didn't think much of it and went to sleep.

When I tried booting today and selected ubuntu from the GRUB menu, a black screen appeared with a blinking cursor.

I tried this solution and it told me to press Ctrl+Alt+F1 when that appeared to go to a login page but my keyboard doesn't work after I select something from the GRUB menu (Caps lock doesn't light up on my keyboard so I know it doesn't respond).

I do have the GRUB command line to my disposal so I'm wondering if I can do something with that to fix my issue.

Specs: Ubuntu 18.04 LTS
HP Pavilion Elite HPE
RAM: 8.0 GB
Processor: AMD Phentom ii x4 945 processor
Graphics: AMD Cedar
GNOME: 3.28.1
OS Type: 64-bit

Thanks.

  • The graphical session has been moved from 7 to 1/2 (depending on the Ubuntu flavor) since 17.10, so in order to get to a tty you need to press [Ctrl]+[alt]+[F3] (or [F4]...[F6]). – danzel May 17 '18 at 7:00

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.