0

There is no PDF reader plugin available for Ubuntu 18.04 Budgie. Where would one be if one existed. The old adobe version for linux seems to be no longer available, synaptic package manager had nothing and winetricks did not work. Along with adobe repositories to no avail. Everytime I open a pdf file this is what it says: Please wait... If this message is not eventually replaced by the proper contents of the document, your PDF viewer may not be able to display this type of document. You can upgrade to the latest version of Adobe Reader for Windows®, Mac, or Linux® by visiting http://www.adobe.com/go/reader_download. For more assistance with Adobe Reader visit http://www.adobe.com/go/acrreader.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.