22

OS: Ubuntu 18.04 LTS Files/Nautilus: 3.26.3 GNOME: GNOME Shell 3.28.1

Nautilus not showing mounted drives and Computer(/) in the side bar, but are visible in "Other Locations" Is there some config file I can change or some settings I'm missing to achieve the aforementioned.

screenshot

18

You need to bookmark them and will likely want to rename the bookmark. This GIF illustrates the technique:

Nautilus 18 bookmark.gif

  1. Pick a partition from your "Other Locations" list.
  2. Click the upper right "hamburger" (☰) menu.
  3. From the dropdown menu click the center menu button to bookmark it.
  4. Move to the new sidebar entry and rename it from the mount name ("c" in my example) to something more meaningful ("Windows 10 SSD" in my example).
  • 2
    Though works, I wanted the buttons like the OtherLocation buttons, which mounts the drive when not mounted and also has the option of unmounting on right side. – Sandeep Yadav May 19 '18 at 13:48
  • This happened automatically before Ubuntu 18.04. Does know of a setting to return to the old behavior, where mounted ISO files and devices popped up in the sidebar? – feeela Nov 25 '18 at 14:58
  • @feeela I will keep using 16.04 until 18.04 is better. Not just for Nautilus but in most departments overall. Nautilus is made by the folks at Gnome not by Ubuntu so you could try requesting the feature from them. – WinEunuuchs2Unix Nov 25 '18 at 15:01
  • OK, understood. But strangely enough, this already was a feature… – feeela Nov 25 '18 at 15:02
  • @feeela Many people share your frustration how good features disappear after upgrades. Did you try the answer below posted by DAISY? – WinEunuuchs2Unix Nov 25 '18 at 15:23
0

I have the same issue.

Issue is resolved once I added entry into /etc/fstab.

I've followed this same method to mount

sudo mkdir /media/BACKUP
sudo mount -t cifs -o username=domainusername //ip_add/ShareFolder /media/BACKUP

and added entry into /etc/fstab.

//ip_add/ShareFolder /media/BACKUP/ cifs credentials=/home/username/.smbcredentials,iocharset=utf8,gid=1000,uid=1000,file_mode=0777,dir_mode=0777,vers=1.0,sec=ntlm 0 0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.