3

I am trying to customize a shortcut in Visual Studio Code for copy lines up. I want that shift+alt+up make a copy of line above current line but I could not assign this shortcut in VS Code.

After some research I look into my keyboard shortcuts in GNOME. I tried to remap my ctrl+alt+t key for open terminal to shift+alt+up but it did not work there either. I tried both left and right alt keys.

I think it is not VS Code issue because it is working fine on Windows.

My Ubuntu version is 18.04 and please let me know if you need anything else related to above issue.

2

I Just fix my problem there are various questions asked here that helped me to give me idea what was happening

After reaching i found that my shift+alt was not working because they were changing my input method and i just disable it from gnome-tweak-tool

  • So where exactly do I have to go in Tweaks_ – JorgeeFG Jul 31 '18 at 22:25
  • I completly disabled Tweaks but this doesn't work. It was same as previous. – ganeshdeshmukh Aug 6 '18 at 3:38

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.