3

I have Ubuntu 18.04 and set the Scaling Factor in Tweaks to 1,10 because the 1920x1080 resolution makes stuff on my screen look a bit too small for my taste. That toggled this stickman icon, which now seems to not want to go away from my Panel unless I disable "Large Text".

Accesibility icon

Is there any way to hide this icon while keeping my settings?

2

You may use a GNOME shell extension called Icon Hider. It provides you the granular control over the the top bar icons, lets you hide/show indicators individually.

Once installed, toggle off the "a11y" item in the extension's preferences window.

enter image description here

You may have to re-login to see the change.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.