3

Time and date is not available any more on top bar after I upgraded Ubuntu from 17.10 to 18.04 LTS. Time&Date settings is not available in "Settings", and it's not available in gnome-tweak-tool either(there's no "Top bar" menu in tweak GUI):

screen shot

Anyone knows how to fix this?

1

It seems you've logged into a Unity session somehow. If that is not intended, you may want to login to a GNOME session (default in 18.04).

To do that when you boot your system and get to the GDM login screen you should find a cogwheel (⚙️) next to the sign in button. If you click on the cogwheel you should find an Ubuntu (and Ubuntu on Wayland) option. Select it and log in.

  • 2
    Yes, date&time shows up normally in middle of the top bar after logging in to "Ubuntu". Unity must have been the default session for some reason and I totally forgot to switch it to GNOME through the cogwheel. Thanks a lot for your answer. – yyingsun May 16 '18 at 1:29
  • It's the other way around for me: it works fine with Unity but with Gnome I had to install a third party software to display the date and time... – Anto Feb 4 '19 at 10:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.