When I use PXE to install ubuntu14.04.5 server, it stopped at network configuration. I can fixed the problem by set the network manually. However, I want to find a solution to resolve the problem without my manual help.

Here is the problem picture:

  • Is there an issue with network connectivity? Are you sure DHCP is enabled on your network?
    – jackw11111
    May 15, 2018 at 8:27
  • Yes, I'm sure my DHCP service is working correctly. If I press Alt+F2 ,at the command shell, type 'ifconfig', I can see the IP address allocated by DHCP.
    – QuizThink
    May 15, 2018 at 9:30
  • And, if my dhcp service is disabled, it will not start installing, we can't see the error report.
    – QuizThink
    May 15, 2018 at 9:34
  • Have you tried cat /var/log/syslog as per this post unix.stackexchange.com/a/44379
    – jackw11111
    May 15, 2018 at 9:41
  • Thanks, I have tried the cat /var/log/syslog | grep 67, and I did sure my dhcp server is working.
    – QuizThink
    May 16, 2018 at 1:46


You must log in to answer this question.

Browse other questions tagged .