21

Since the update to 18.04 from 16.04, i see top bar with date and time only on the primary screen of my notebook. On the other screens the top bar is not shown.

Another anoying thing is i see only the actual weekday and time of the day. I would like to see the whole date with time without clicking on it...

I've searched along by google but i didnt found a solution...

17

Install GNOME Tweak Tool:

sudo apt install gnome-tweak-tool

Go to Top Bar on the left and enable date under clock.

| improve this answer | |
  • 3
    Thank you, it works for me. But can i make the top bar on every screen visible? Actual its only on the primary screen. – strader May 16 '18 at 7:04
  • 1
    Why the upvotes? This answer does not answer the question in the title: "Ubuntu 18.04 show date and time on every screen". Anyone have an aswer to this? – jonasfh Mar 28 '19 at 7:41
  • Go to Top Bar on the left and enable date under clock. I did not getting this or not found on ubuntu 18.4 – Sameer Kazi Apr 8 '19 at 7:08
14

You can change setting from terminal too using following command.

$ gsettings set org.gnome.desktop.interface clock-show-date true

| improve this answer | |
  • This worked for me to add the date to the time on my top bar. Mine was only showing the time and not the date at all. Thanks! – Todd Welch Jun 21 '19 at 0:16
4

Installing "Multi Monitors Add-On" showed topbar on both my displays.

Software Center, search "Multi Monitors Add-On", Install.

Its option "Show Panel on additional monitors" is turned on by default.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.