3

Since upgrading from 17.10 to 18.04 I keep getting gnome-calendar popups asking me for my password to update "holidays in Austria" and "contacts" from Google Calendar. I have removed "holidays in Austria" from my Google Calendar, then reinstalled and removed it again but the popups keep on coming. I no longer need "holidays in Austria". I have both "Feiertage in Deutschland" and "Feiertage in Grossbritannien" in my Google Calendar and they sync with gnome-calendar without this popup appearing.

If anyone knows how to get rid of these annoying popups for a calendar I don't even use, I would be most grateful.

1 Answer 1

1

Found this, but no answer. Tried:

sudo apt remove gnome-calendar

Logged out/in and annoying calendar was gone, along with popups and unused app-indicator.

This was the only package affected so if ever needed, can always reinstall.

2
  • Did "sudo apt remove gnome-calendar" and rebooted. Popup still keeps on appearing. I'm using Ubuntu 20.04.
    – John Rose
    Apr 13, 2022 at 7:35
  • @john-rose, been over two years since posting, switched to Mint not long after. gnome-calendar is still installed by default in 20.04 but works w/o the annoying behavior so now I just let it ride. For the classic desktop, I've found Mint the best; way better than Ubuntu w/ gnome-panel. If that's an option you might consider, try it!
    – u2n
    Apr 19, 2022 at 19:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.