0

I have MySQL workbench 6.2 installed on my Ubuntu 14.04. I installed it using the downloaded package from mysql website. A Few days ago, it stopped showing me 'Server' menu options (from the top menu), also I am unable to see the import /export related options. So I am unable to import or export databases.

How to fix this or uninstall this software? I tried installing the default MySQL workbench 6.0 from the software center, but, after installing it does not show, only the 6.2 version is available for use.

I also tried this link but nothing worked

sudo apt-get remove mysql-workbench

results in

Package 'mysql-workbench' is not installed, so not removed

and

 sudo apt-get purge mysql-workbench

results in

Removing mysql-workbench (6.0.8+dfsg-2) ...
Purging configuration files for mysql-workbench (6.0.8+dfsg-2) ...

Looking for version 6.0 not the 6.2 version I have in use.

Please help.

0

So i had the same package not installed error and that was because i was targeting the wrong package.

https://dev.mysql.com/doc/workbench/en/wb-linux-uninstalling.html

as found in this link i tried sudo apt-get remove mysql-workbench-community and this worked for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.