1

Just got a fresh install of Ubuntu 18.04. Can't use Powerline/Nerd Fonts in gnome-terminal. They don't show up in the list of fonts.(However the fonts are installed, and they show up in the menus for Firefox and Tilix).

I've refreshed the font cache, and also tried to change the permissions of the font(chmod-ing it). No use. Used to work just fine on 17.10. This broke after upgrading to 18.04

  • As suggested elsewhere in the forum, please explain exactly what you did, step by step, in lieu of "Already tried.... the rest of the solutions..." – K7AAY May 14 '18 at 16:37
1

One way to get Gnome Terminal to use a different font is to change the system wide monospace font. You can do this with the Gnome Tweak Tool, install by executing sudo apt install gnome-tweak-tool in terminal.

See screenshot: FiraCode selected in Gnome Tweak Tool

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.