4

Here's Chrome:
enter image description here

And here's Chromium:
enter image description here

The settings: enter image description here

enter image description here

Any way to fix this in Chrome?

  • 1
    Is chrome from any snap/flatpack repo? – Archisman Panigrahi May 14 '18 at 18:28
  • @pomsky and this morning, for some strange reason and without any system or chrome updates, it works as it should per your solution. Should you write your solution again I'll mark it as an answer. – Uxbal May 15 '18 at 7:20
  • @Uxbal I have undeleted my answer. – pomsky May 15 '18 at 15:09
  • MArked as answered. – Uxbal May 16 '18 at 12:52
5

Launch Google Chrome and go to Settings from the hamburger menu (three horizontal bars/dots at top right). Then under Appearance select Use GTK+ theme

Also turn on the Use system title bar and borders option.

If it doesn't work right away, reboot your system once.

  • That's there by default and the difference is as on the picture. The window buttons in Chrome are smaller and distorted. – Uxbal May 14 '18 at 16:18
  • Ofcourse, I'll edit the post. – Uxbal May 14 '18 at 16:57
  • Forgot to add that I tried that already and it doesn't, it makes the titlebar with window controls disappear. Adding another screenshot. – Uxbal May 14 '18 at 17:04
  • @Uxbal Have you restarted Chrome after changing the setting? – pomsky May 14 '18 at 17:06
  • Yes, I have. It's still the same. – Uxbal May 14 '18 at 17:25

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.