1

I've been running every flavour of Ubuntu since version 12.04 LTS, the latest was 17.10. However since Ubuntu 18.04 is now available I did a full clean install of the OS. However to my surprise after the OS fully installed and restarts it get stuck on the Ubuntu bootup screen 3rd dot. However if I run the OS in a live environment it loads up without any problems. The system I'm installing this on is a Dell OptiPlex 755 with 8GB ram, kindly assist.

While trying to find a fix for the above, i came across to the same issue: Ubuntu 18.04 64-bit hangs during boot

Below I added some more details, maybe it can help find a resolution quicker :-)

enter image description here

fstab system lshw

  • Wow first time in Ask Ubuntu since 12.04 (judging from rep 1) +1 and welcome aboard! – WinEunuuchs2Unix May 13 '18 at 18:31
  • I use the os mainly to browse, libre office, skype and TeamViewer why should i have any problems :P also when i had any problems in the past a simple google search managed to fix them :-) Thanks for the warm welcome. – FoxJr May 14 '18 at 11:02
  • I suggest you temporarily disable the splash screen so you can see what's going on. After this you will see a ton of messages scrolling up during boot. The last one displayed can often be informative :) instructions here ubuntuincident.wordpress.com/2015/03/12/… – Organic Marble May 19 '18 at 21:38
0

I had a similar problem on my mother's laptop. I'm guessing that you have a separate /home partition and want to use that with the clean install, right? If so, it's probably due to your user directory not having recognisable file permissions for the new system. If so, do this:

Clean install but instead of setting your new user as the original username, choose a (temporary) new one instead. This will allow you to boot into your desktop. Once you've done that, use the 'Users' app to create a new user with your original username and give it auto login. Then do:

cd /home
sudo chown -R youruser.youruser youruser

(swap youruser for the name you want) This will set your permissions properly. Now you can reboot into your proper user with all your settings, data etc.

| improve this answer | |
  • I will test this, however, I did a clean install with default settings meaning erase the previous installation and re-install from scratch, still, the issue persisted. – FoxJr May 14 '18 at 11:04
  • HI Jim, tried suggested fix to no avail, any other ideas? – FoxJr May 19 '18 at 19:28
0

How about this: it could be to do with your display, so try setting nomodeset from the Grub screen. When you see Grub, press 'e' to edit the parameters, and add nomodeset to the Linux line. For example, if you see 'quiet splash' change it to 'quiet splash nomodeset' then Ctrl-X to continue booting. If this is successful it means you just have to update your video driver and once you've done that it will boot normally.

| improve this answer | |
  • I doubt its something like this, for the simple reason that when I boot using ubuntu live it works fine. – FoxJr May 27 '18 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.