2

I have just installed ubuntu 11.10 oneiric on my dell studio 1569. I am experiencing a strange problem with brightness control, volume control etc: my hotkeys are enabled and, apparently, when I use them the indicator of volume and brightness changes. Same result when i manually change brightness and volume. But to the change in the indicator does not correspond any change in the effective brightness and volume. Any idea about what can I do?

thanks a lot, /matteo

2

Try this solution at this blog or this one

Excerpt from the answer at ubuntugeek.com

  • Install Brightness indicator on ubuntu
  • Download deb package from here and install by double clicking on it.
  • After installing the package, add the program to your startup programs:

    • Run System Settings » Startup Applications » ‘Add’
    • Name: indicator-brightness

      Command: /opt/indicator-brightness/indicator-brightness.py

      Comment: optional

    • Click ‘Add’.

Screenshot:

screenshot_of_app

1

I found the solution to a similar problem this way:

Add the next option under your "Device" section in /etc/X11/xorg.conf and restart:

Option "RegistryDwords" "EnableBrightnessControl=1"

This worked for my NVIDIA card.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.