2

How to remove date (most probably the last modified date) from the desktop icons' name?

enter image description here

I tried renaming it but the date still does not go. I have dragged the folder from nautilus to desktop. I am using Ubuntu 18.04 LTS.

2

Launch Files (aka Nautilus) and click on the "Files" button next to "Activities" and select Preferences.

Change all the entries (First/Second/Third) under "Icon View Captions" to None.

enter image description here

  • I am not seeing any "Files" or "Activites" button. – Apoorv Potnis May 12 '18 at 13:43
  • @ApoorvPotnis What's your Ubuntu flavour? Not the standard vanilla Ubuntu? Could you post a screenshot of your whole desktop? – pomsky May 12 '18 at 13:44
  • Normal Ubuntu Desktop which I downloaded a few days ago. But I have installed the mac theme. I also tried (this)[askubuntu.com/q/861333/827936]. I'll post the screenshot shortly. – Apoorv Potnis May 12 '18 at 13:46
  • Screenshot of "Files" application: imgur.com/a/T1P3e5F – Apoorv Potnis May 12 '18 at 13:52
  • 1
    @ApoorvPotnis See in the second screenshot there is a "Screenshot 🔻" button in top bar. You'll see a "Files 🔻" when you have opened Files application. Click on that "Files 🔻" button and select "Preferences", that's what I meant. – pomsky May 12 '18 at 14:07

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.