2

gedit lately suddenly started to open new files in new windows and it is really frustrating to me. I searched graphical preferences, preferences listed by How to change gedit preferences from terminal? and I also tried to uninstall gedit, remove all gedit files/folders in $HOME and reinstall gedit back, but nothing of that didn't help.

4
  • Uninstall needs to be a "purge" to remove personal settings ;)
    – Rinzwind
    May 12, 2018 at 12:13
  • I uninstall everything using purge, but in case of gedit it just didn't work. Maybe a bug?
    – aleskva
    May 12, 2018 at 12:38
  • What version of Ubuntu do you use? Is it clean install or upgrade?
    – N0rbert
    May 13, 2018 at 8:24
  • Clean 18.04 Ubuntu
    – aleskva
    May 13, 2018 at 17:23

1 Answer 1

2

Gedit settings are saved in GSettings or DConf, so you can reset them with the following command:

dconf reset -f /org/gnome/gedit/
1
  • Thank you, so my issue is a bug, this preferences reset also didn't help with initial problem...
    – aleskva
    May 12, 2018 at 23:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.