2

I was trying to get a microphone to work with small minipc, and oddly enough the inputs in pulseaudio mixer (Xubuntu) do not show anything but noise. There are 3 3.5mm standard audio plugs in back, but none seem to register when speaking into it, just shows "front", "back" microphone and "line in", none of which seem to register when tapping on the microphone. Should I consider this a failure of the audio card... or perhaps the microphone?

Alsamixer, gnome-alsamixer also show more microphone/inputs than the computer actually has but clicking "unmute" didn't seem to do anything there either.

  • 2
    Have you tried another microphone? And before you say "No, because I don't have one": try plugging in a headset without built-in microphone and shout into the "ears"... :P – Fabby Jun 3 '18 at 19:09
  • Did you increase "mic boost" with alsamixer too? Are the sockets connected correctly to the board (might be a jumper cable missing); are they disabled in BIOS config? – pbhj Jun 6 '18 at 19:51
0

Try installing pavucontrol and changing the default input there. "sudo apt install pavucontrol" I had a similar issue where my output had been set to my input after an update. Neither alsa mixer nor pulseaudio settings did anything. Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.