4

Time is very very important, I love the new version but no clock on the top bar. I checked every setting can not find a way to tuen it on The date is in the middle but I need the time. I do not want to download more clock windows that I can not see and take up real estate. Any idea of plans to ree instate the clock????

  • Potentially this answer satisfies your question? askubuntu.com/questions/83597/… – Robobenklein May 11 '18 at 8:20
  • Are you asking about the date ? Because the time (clock) is in the top bar by default. No setting needed for that. – solsTiCe May 11 '18 at 11:29
  • 1
    The clock is now at center of top bar, not at right. – Miha_x64 Aug 22 '18 at 10:37
3

Try installing Gnome Tweak Tool, it has options for this:

gnome tweak top bar settings

apt install gnome-tweak-tool or find it in the software store. (Also it might be named 'Tweak Tool' or something slightly off...)

| improve this answer | |
  • The settings are to add date or seconds. This makes me wonder why the OP ask his question as the Time should be there. – solsTiCe May 11 '18 at 11:27
0

I don't know your exact situation, but maybe this can help. In a terminal type:

gsettings set org.gnome.desktop.interface clock-show-seconds true

clock- has different options, just type clock- and TAB

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.