I'm trying to install lubuntu 18.04 lts on an old Compaq presario c700. However, when I tried to boot from a (rufus-generated) USB live stick, I got an "acpi error". The system still booted up, but it took forever.

Ignoring the acpi error, I went ahead with the lubuntu installation, which seemed to go fine otherwise. However the installed system takes a very long time to boot, and shows a black screen for several minutes before lubuntu finally loads.

More problematically, the system freezes whenever I leave it idle and it tries to use the screensaver. When that happens, I must do a forced hardware shutdown and reboot.

So, I thought I'd try reinstalling, except this time I'd turn off acpi in the live USB stick. (I do this on the screen where it asks you to "try lubuntu" or "install lubuntu", etc.) However if I turn off acpi from the USB stick, it gives me a "kernel panic" error when I try to boot, and freezes permanently.

So, I'm not sure what to do. Earlier versions of Ubuntu and Linux mint have worked fine in the past, so presumably earlier versions of lubuntu will work too. However, I'd really like to get the latest version 18.04 working.

Any ideas? Thanks in advance!

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.