15

The ALT+TAB window switching menu only appears on my primary (laptop) screen, not the screen that is active. The top-bar, where notifications live, is also not-present on my second monitor. Both these behavior are new since in-place upgrade from 17.10.

Any way I can get back the previous behavior?

0

As of today that window only shows up on you primary monitor.

You can go into "Settings" and make whatever screen you want your primary.

The window will only show up on one screen at a time.

0

Unfortunately there are no easy ways to do it that I've found not even the Gnome tweaks for gnome 3 have an option for that. Compiz may be of some help? I haven't personally used it myself but its worth a shot!

sudo apt install compizconfig-settings-manager
  • Do not post answers you did not verify. For sure, Gnome Shell does not use Compiz, so your answer certainly will not work. – vanadium Jul 15 at 12:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.