2
sudo add-apt-repository -y ppa:teejee2008/ppa
sudo apt-get update
sudo apt-get install conky-manager
sudo apt-get install selene

It does not work on Lubuntu 18.04. How to install it?

  • What exactly does not work? It would be helpful if you posted the error message. – Wanderer May 11 '18 at 12:32
  • Thank you for the advice! The error message is here. -------------------- $ sudo apt-get install conky-manager Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package conky-manager – bayou May 13 '18 at 4:32
  • Please add the error message directly to your question by editing it, instead of putting it into the comments here, so it is better visible directly for other users. You might also want to consider to remove the line sudo apt-get install selene from your question, since it appears that this line is not related to the problem you're describing. – Wanderer May 13 '18 at 10:23
0

The package can't be located, because you are adding the wrong ppa for your OS version to install conky-manager.

conky-manager in ppa:teejee2008/ppa is only maintained up to and including Ubuntu 16.04, so most of the tutorials that can be found around the internet are outdated as of now.

From Ubuntu 17.10 onwards (so also for Lubuntu 17.10 onwards), you have to use ppa:tomtomtom/conky-manager instead. But as always, beware if you trust an unknown ppa.

| improve this answer | |
  • Thank you! But I failed. -----Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: conky-manager : Depends: realpath but it is not installable E: Unable to correct problems, you have held broken packages. – bayou May 14 '18 at 5:16
  • @bayou Ok, what have you tried to resolve the held broken packages error? There is quite a bit of information available regarding this problem, you may start reading here. If nothing works for you, you should open another question including what you've tried, to keep this one here focused on the original problem. – Wanderer May 14 '18 at 13:08
  • Thank you for the advice,@Wanderer.But before reading your message,I formated the partition this early morning. – bayou May 15 '18 at 1:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.