I was using it to back up two laptops: an IBM ThinkPad running Xubuntu 11.10 with a Qimo session, and an LG R200 running Ubuntu 11.10.

I had previously backed-up both computers, several times using Deja Dup, into separate folders onto the Seagate hard drive. At one point, I copied some files directly into another folder on the Seagate, from the R200 without using Deja Dup.

I was in the process of copying some of these files again and got an error message that there was something wrong with a file and the Seagate hard drive is blocked. I tried to do a regular back up using Deja Dup and got a similar error message. The same when I tried to back up the ThinkPad.

How can I get my Seagate 2TB Expansion Drive to work again?

The error message was this or similar:

Error mounting: mount exited with exit code 13: $MFTMirr does not match $MFT (record 0).
Failed to mount '/dev/sdb1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.
  • What is the actual error message? – poolie Feb 11 '12 at 22:36

I had this happen recently. For me ntfsfix worked.

First, open a terminal and install ntfsprogs

sudo apt-get install ntfsprogs

Then to check and fix the NTFS drive with this command:

sudo ntfsfix /dev/sdb1

where /dev/sdb1 is the location of your drive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.