3

Currently when I right click on a directory and select Open in Terminal the default is still GNOME terminal. I have Terminator installed. Is there a way to make it default instead?

I have read this question, and wonder if the situation has been improved?

0
0

It doesn't show in default applications settings so set it from the command line:

sudo update-alternatives --config x-terminal-emulator
1
  • How can I add Yakuake to that list? Jul 24 '18 at 7:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.