3

I have a Dell Inspiron 15 (3558). Ever since I upgraded to Ubuntu, there have been problems where the touch-pad randomly jumps when using it. For example I could be scrolling up and the cursor would instantly jump to the top at the slightest touch. I lowered sensitivity in settings but that doesn't seem to help. I read a solution online where the touch-pad sensitivity seems to be fixed but the tap-and-click function doesn't work. I don't want to sacrifice the tap-click function for sensitivity. Here are the results of xinput:

enter image description here

  • I've had jumpy touchpad issues on my HP and MSI laptops for a long time, yet it works fine in Windows. I gave up trying to solve it and found it much easier to just disable the touchpad and use a mouse. I'm interested to see if a working solution presents itself. – Dorian May 31 '18 at 17:32
0

I observe the behavior persists only when my laptop is plugged in. Found that one when I was looking through this link.

One temporary hack is by placing your hand on the keyboard or any metal part of your laptop to ground it.

protected by Community Jun 21 '18 at 8:45

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.