0

I was working with the libmotif-dev 2.3.4-10 package on Ubuntu16.04. Recently when i moved to the 18.04 platform, the libmotif-dev package 2.3.8-2build1 broke my package compilation process. So I am forced to use the earlier package 2.3.4-10 till a more stable package is available on 18.04 platform.

Here is what I did:

  1. I update the "/etc/apt/sources.list" file to pick up the 16.04 repositories and ran sudo apt-get update.
  2. I tried to install the libmotif-dev package using sudo apt-get install libmotif-dev=2.3.4-10.
  3. However the program informs me that libmotif-dev has other dependencies for which only the 2.3.8 version will be downloaded and hence will be incomptatible.

Please tell me how can I install the 2.3.4 version on Ubuntu 18.04, with dependencies also in 2.3.4 and not in 2.3.8.

Any help would be really appreciated.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.