7

after the recent update to 18.04 from 17.10 I'm thrown into the terminal at boot with the error message: Warning: Failed to connect to lvmetad. Falling back to device scanning Gave up waiting for suspend/remove device /dev/mapper/ubuntu--vg-root: clean, 299019/14557104 files, 52547827/58210304 blocks

I've tried the solutions to fix lvmetad I could find here but nothing has worked so far. I would really appreciate some help!

Mikael

4
  • 1
    There is a bug report about this: bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1768230
    – snap
    May 8, 2018 at 19:21
  • Good to know. I did a clean reinstall instead. May 9, 2018 at 19:30
  • Seems like I jumped the gun a bit, clean install... I was just assuming it would install fine. It's actually crashing when I try to! May 9, 2018 at 19:50
  • If someone stumbles upon this and has a crashing installer, try to build the USB drive with etcher.io at first I used Rufus and switching to etcher fixed it for me. May 9, 2018 at 21:11

1 Answer 1

2

I had this same problem, and it seems to be two problems.

First, there is the error message which has to do with the bug report. It reflects a long boot time that can be shortened using the directions at this question, as long as you do not mind disabling hibernation. It will not remove the error message, but it will dramatically speed up the boot time.

Second, there is the lack of graphical display. This can be fixed by running

sudo systemctl start gdm

This starts gdm3, the Gnome login display. For me, the change persisted, so even after rebooting, I did not need to reenter this command.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.