After upgrading from 17.10 to 18.04 my keyboard suddenly stopped working when logged in via Gnome(also tried the other two options, gnome with wayland and unity) During login screen the keyboard is working though and i can change to a terminal via ctrl+alt+Fx. But once i login only the touchpad is working, i also tried plugging in an external keyboard, or connecting a bluetooth mouse wich is shown as being connected but not working. The model is a latitude E7440. Does anyone have any ideas?

  • 1
    Try this: click on "Activities" (top left corner). Once the "overview" appears, see if you can type Alt-F2 with your keyboard. If you are fortunate enough to get his far, type the letter "r" and press the Enter key. – PJ Singh May 14 '18 at 13:24

Turn on the on-screen keyboard (accessibility menu). After that perhaps the command "sudo apt-get install xserver-xorg-input-all" will do it.

| improve this answer | |
  • @Rogerg not worked for me xserver-xorg-input-all is already the newest version (1:7.7+19ubuntu7). the application already installed. Would you tell me what other issue,? – Ankur Loriya Aug 3 '18 at 0:34

First, check if Slow Keys is turned off in the Accessibility menu on the top right. If it's already turned off, try:

    sudo apt-get install xserver-xorg-input-all

If it's already installed, reinstall it:

    sudo apt-get --purge autoremove xserver-xorg-input-all
    sudo apt-get install xserver-xorg-input-all
| improve this answer | |

I have solved this by turning off 'slow keys' in the dropdown menu in accessibility (Ubuntu 16.04).

| improve this answer | |
  • Please check this out first! Happened to me as well. So annoying! – sawablo Apr 16 at 17:40
  • @sawablo I wrote this helping a friend at the University, [The model is a latitude E7440.] I just do not remember how we solved this ATM, Thanks – Andrés Parada Apr 18 at 18:57
  • 1
    For me it was this setting issue! – sawablo Apr 19 at 19:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.