14

I am using Ubuntu 18.04 LTS.

After removed Ibus Preferences & Input Method I'm not able to find out the main Settings program. There are somethings I have tried:

  • Hit Windows button on keyboard then find Settings (Settings not show on search result).
  • Click Power button on top right screen, then click on Setting button.
  • Try to right click on desktop screen then choose Change Background.

But nothing helps.

How can I fix it?

  • 1
    It is unclear which Settings you are trying to open. Usually the system is shipped with GNOME Control Center (gnome-control-center command in terminal). If you are trying to open IBus Preferences you can use ibus-setup command (part of ibus package). – N0rbert May 6 '18 at 9:20
  • 1
    Hi @N0rbert, my Settings is exactly gnome-control-center you have mentioned. I just mention to Ibus because after I removed it, I run into this problem. – An Tran May 6 '18 at 13:22
26

Reinstall Settings (aka gnome-control-center) by running

sudo apt-get install --reinstall gnome-control-center

in Terminal.

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.