1

I did install ibus-chewing bysudo apt-get install ibus-chewing, terminal told me it's been installed and is already the newest version, but I cannot find chewing in my input settings. How can I enable chewing or other zhuyin input methods?

enter image description here

enter image description here

3

You can generate e.g. the zh_TW.UTF-8 locale.

sudo locale-gen zh_TW.UTF-8

Edit:

This is rather confusing. I just submitted an issue to the GNOME developers:

https://gitlab.gnome.org/GNOME/gnome-control-center/issues/82

  • 1
    Thanks, I was confused about I couldn't find Chinese(Taiwan) in the settings. This helps a lot! – Ives May 6 '18 at 3:27

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.