0

Usually when I leave the computer for just few minutes, it logs off automatically and asks me for the password when I come back. But today I left the house for two hours while leaving the computer running, and when I came back and turned the monitor back on, the desktop was already there without asking for the password. Is it normal?

  • Next time you leave the house lock the screen before you leave. If you are using 18.04 check that screen lock is set to On in System Settings -> Privacy -> Screen Lock. – karel May 5 '18 at 14:06
0

To lock the screen automatically, you must configure the privacy settings in your Ubuntu:

  • Configure the automatic lock in: System Settings > Privacy > Screen Lock.

You can find an icon for the System Settings in the top bar of your desktop. There are some screenshots that may help you in the websiteforstudents site.


If you plan to leave your computer for a while, you can also lock the screen manually:

  • You can press Super+L key combination (Super is usually the Windows key).
  • or use a command like: gnome-screensaver-command --lock

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.