5

I'm using Ubuntu 18.04 LTS.

After I changed the position of Ubuntu dock from the left side to bottom, I am not able to see the Settings window. It seems like the window is opening (because I can see the Settings icon appearing in the dock) but it is hidden from the screen.

How can I fix this?

  • 1
    Not exactly an answer to your question, but if you run gsettings reset org.gnome.shell.extensions.dash-to-dock dock-position in Terminal, then the dock should go back to the left from bottom. Does that make Settings window visible again? – pomsky May 4 '18 at 16:49
  • You could try running gnome-control-center (aka Settings) from Terminal using gnome-control-center -v to see if there's any helpful error messages. Also you might want to check in Display whether a second virtual screen was set up...see this bug from 17.10 – Hee Jin May 4 '18 at 17:31
  • @pomsky I tried that but Settings window wasn't visible. – An Tran May 5 '18 at 1:58
  • @Emily Refer to your link I tried to hit Windows button on keyboard, then type displays, choose it, then the Displays (and Settings) window is visible. That's so strange but it resolved my problem. Thanks for your help. – An Tran May 5 '18 at 2:05
  • 2
    Glad you were able to resolve your problem An Tran! – Hee Jin May 7 '18 at 15:21
4

I also had the same problem i found out that it is because of join display enabled in the display settings So what i did is changed the dock position to left using

gsettings set org.gnome.shell.extensions.dash-to-dock dock-position LEFT

Now the settings window would show up From there you can go to Devices->Displays and change display mode to single display

0

Strangely enough, the default display mode in Devices -> Displays was set to 'Join Displays'. Reverting it back to Single Display did the trick for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.