1

I've tried xset led 3, xset led off, xbacklight -set 00,

sudo find /sys/devices/platform/ -name leds returns nothing, so I couldn't try that.

sudo find /sys/devices -name leds returns /sys/devices/pci0000\:00/0000\:00\:1c.5/0000\:3f\:00.0/leds, but sudo echo '0' > /sys/devices/pci0000\:00/0000\:00\:1c.5/0000\:3f\:00.0/leds/phy0-led/brightness returns permission denied (yes, even with sudo).

sudo xmodmap -e 'add mod3 = Caps_Lock' returns error

X Error of failed request: BadValue (integer parameter out of range for operation) Major opcode of failed request: 118 (X_SetModifierMapping) Value in failed request: 0x17 Serial number of failed request: 11 Current serial number in output stream: 11

So, I pretty much just copied and pasted a bunch of solutions from stack overflow, and so far nothing has worked, although, this, I believe should be a very simple thing to do.

I'm on a Lenovo Yoga 720, running ubuntu 18.10.

1

Press Fn + Space to turn off the backlight

  • Genius! Sheer genius!! – krispy Oct 5 '18 at 4:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.