2

When I suspend my Ubuntu (version 18.04), it doesn't wake up by clicking buttons or anything (even though I do hear the computer is on). Only option I have is to power it off and on.

My computer info:

  • MSI laptop model: MS-1781

What I've tried:

  • Update the OS with the following commands:

    sudo apt update
    sudo apt upgrade
    sudo apt dist-upgrade
    
  • Use NVidia proprietary software

  • Tried version 16.04, still doesn't work
  • Edited the GRUB file with different online recommendations, non of which worked
  • Tried pressing random keys when suspended, like ALT + Control + Backspace, nothing

QUESTION: - Does anyone have any possible solutions to this? I don't want to go back to windows. But this is so inconvenient, that I have to power it off all the time. It really sucks, and I see a lot of people having similar problems online :(

0

Have you tried pressing the power button for a second or so?

I have a Lenovo X1 Carbon that has the same issue: it won't wake via any keypresses, or pressing the power button for a short time, but seems to wake fine with a long press.

Not sure if that is a bug or a feature...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.