1

When I run Vuze in terminal Vuze runs with message and then crashes

Another copy of Vuze appears to be running: failed to lock file

\.azureus\.azlock

Vuze will now close

and in terminal all kind of warnings like: (Vuze:3427): Gtk-WARNING

**: Allocating size to GtkButton 0x7f7eb86e5dc0 without calling gtk_widget_get_preferred_width/height(). How does the code know the size to allocate?

Exit from Azureus complete

Azureus TERMINATED.

I have tried uninstalling it but command

sudo apt-get purge vuze

says

Package 'vuze' is not installed, so not removed

0 upgraded, 0 newly installed, 0 to remove and 9 not upgraded.

I have delete /home/my_username/.vuze and /.azerus directories but it didn't help.

0

I have found this How To and installed Vuze 5.7.5 and now it works

0

It's on snap, also:

thufir@dur:~$ 
thufir@dur:~$ snap find vuze
Name     Version        Developer  Notes  Summary
vuze-vs  5.7.6.0-snap1  vs         -      Vuze is a powerful, open source, bittorrent client.
thufir@dur:~$ 
thufir@dur:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 18.04 LTS
Release:    18.04
Codename:   bionic
thufir@dur:~$ 

which seems like a good way to install something like this. I've always had trouble with vuze, but the snap package seems okay.

see also:

https://askubuntu.com/a/1043404/45156

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.