0

I am working with a computer that has:

  • SOFTWARE: Ubuntu Version: Ubuntu Server 16.04
  • HARDWARE: Motherboard: ASUS X99-E WS GPUs: 2x NVIDIA 1080 1 NVIDIA Quadro k420

I installed Ubuntu server because I thought I would not need a GUI, but now I have to run a program with Unreal Engine. To solve that, I tried to install ubuntu gnome desktop to be able to run Unreal Engine. However, when I boot I only see the console. I try Ctrl + Alt + F7 but it gets stuck there. When I come back to tty1, I try sudo startx but no desktop version appears. The error I get when executing this is the following:

Fatal server error:
(EE) Server is already active for display 1

If this server is no longer running remove /tmp/.X1-lock and start again. **(I already tried this but it didn't worked)**

(EE)
Invalid MIT-MAGIC-COOKIE-1 keyxinit: giving up

xinit: unable to connect to X server: Resource temporarily unavailable

xinit: server error

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.