2

enter image description here As can be seen from the above image, the Norwegian language option is not choosable. I cannot select, nor rearrange the options so that anything but the black text option is at the top. I have read through this thread, and tried reinstalling the language packs without any change.

This is a fresh 18.04 install, where I chose English as the language on install, but it still seems to have installed Norwegian language support based on where my IP was located.

edit: I was later on able to move Norwegian to the top and make it the default system language as well, but it didn't affect the input language which was still English keyboard layout. Turns out this isn't set from the Language settings, but from the Region and Language panel ...

0

To fix this I did this:

  1. Go to Region and Language
  2. Add input language
  3. Only English options were showing, but I scrolled to the end of the list where "Other" was showing and selected that
  4. In the new list that came up I was able to select Norwegian
  5. Applied. I now finally got the language switcher in the task bar!
  6. Moved Norwegian to the top place as input language

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.