3

I have recently updated Ubuntu to version 18.04 LTS. I was trying to switch my desktop environment from Gnome to xfce following this guide right here:

https://linuxconfig.org/install-xfce-desktop-on-ubuntu-18-04-bionic-beaver-linux

In this guide, it is stated that one can simply install xfce4 via apt and then logout/login to make the changes effective. This didn't work for me though.
Did I miss something? Or is the guide incomplete?

1

Did you choose" Xfce desktop " at the login screen ? You might have missed that. If you are in Gnome Desktop and installed xfce4 DK as well then you have Gnome and XFCE desktops as well. So how you choose is to logout or restart , then On login screen, select the XFCE DK which can be done by clicking the setting icon near to username usually and position or option varies according to your login service whether is GDM or lightdm, etc.

1
  • yeah my problem is that the setting icon does not show up. – Daniele Cappuccio May 1 '18 at 20:32
0

Should require no more than:

sudo apt-get install xfce4

Then restart. On login screen, select settings icon below the username, and opt for xfce4 session.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.