2

It just displays the default Ubuntu background instead of the one I set. I didn't have the issue with 17.10 before upgrading.

Does anyone have an idea how to fix that?

2

I had the same problem, and ultimately found the answer here:- Unity greeter background not changing for users automatically after upgrade This was actually an old post for 12.04 and I used dconf-editor to make the changes,rather than gsettings set, but the gist of it is:- com.canonical.unity-greeter draw-user-backgrounds should be set to true (which it was on my setup) gnome.settings-daemon.plugins.background active should be set to true (it was set to false on my setup) Please note that I had to do this for all of the users on the PC. Does anyone know if it is possible to set this for all users as a default? Anyway, hope this helps :-) Mick

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.