51

I just upgraded to 18.04 (with GNOME 3.28) from 16.04. I am using gnome-shell, gnome-ubuntu-desktop. After upgrading the icon size on desktop are very large.

icon size

I am unable to find my option to decrease the size in preferences. How do I decrease it?

2
  • Best answer: askubuntu.com/a/118672/327339 – Gabriel Staples Sep 11 '19 at 7:14
  • 1
    @GabrielStaples I believe the option has been moved from there at least for Nautilus 3.26.4 which is the default file manager in Ubuntu 18.04. – Kulfy Sep 11 '19 at 15:47
94
  1. Open Files (aka Nautilus)
  2. Grid view: Change your icon view from "list" to "grid" first by clicking the button next to the hamburger menu.

    screenshot

  3. Zoom out: Click on the hamburger menu (three-horizontal-lined button at top-right) and decrease the icon size by clicking the "zoom out" button (or Ctrl+-).

This should also reduce the size of the icons in your desktop.

3
  • 1
    This is so silly, yet so useful. Thank you :) :) Tried so many cumbersome methods and this one finally worked. – v1h5 Jan 24 at 8:58
  • Is there a way to adjust the range ? I like to have more than the displayed limit. 50% .. 133% – maan81 Jan 26 at 11:18
  • Agree, this is silly. And not very intuitive. – WesternGun Apr 23 at 11:12
9

You can also resize icons by right clicking on each icons and select resize. Then you resize it up to a certain allowed minimum.

1
  • 2
    Neat... even though this answer doesn't really help the OP's issue as well as the accepted answer, I really like this feature. – Johano Fierra Jun 8 '18 at 0:09
8

In case you have a wheel mouse

Open Nautilus and click on the show directory as symbols icon (middle of the button on the top-right of nautilus's window) an press Ctrl+Scroll Mouse up/down.

1
  • 1
    Thank you! ... how to disable that keybinding? – user1133275 Sep 11 '18 at 18:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.