13

I recently upgraded Ubuntu from 17.10 to 18.04 LTS and used my usb key as a backup for my files. Now that I am on Ubuntu 18.04, I have a problem with duplicity. In fact, when I run the restore process, the restore windows says "STORAGE LOCATION NOT AVAILABLE, Waiting for Google to be configured in your backup settings..." and then nothing happens. Can you help me please? Thank you very much

19

Well I found the solution myself, I just had to change the location of the backup from the Storage Location in the Backup settings

| improve this answer | |
  • 3
    Congratulations. Don't forget to accept your own answer by clicking the check mark next to it. This lets other users know the answer works. Additionally you can improve your answer with screen shots and steps on how to get to the Backup Settings screen. – WinEunuuchs2Unix May 6 '18 at 0:51
  • I also don't get any information from the answer. – nyxee Apr 29 at 6:55
7

This happen in some Ubuntu versions like 18.04, the main storage for backup is Google Drive, so without any configs it shows :

** Storage location not available **
Waiting for Google to be configured in your backup settings...

So for solve this issue close the pop-up window and click on Storage location on the window of backups application, then configure storage location, I prefer to local, anybody have any ideas, settle it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.