0

I'm getting this error: no such partition. Entering rescue mode-grub rescue problem. I see that there are others questions like these on this site, but I've tried it all, even other forums and YouTube.

I tried to dual boot my pc with Ubuntu and Windows.

After a while I decided to remove Ubuntu.

I deleted the partition within it, so this problem came.

After trying all those ls (hd0,msdos3) paths and trying the prefix...root ones, I thought about something.

When I installed Ubuntu on my PC, I did it on disk D. Windows is installed on disk C.

I wonder if that's the reason why I can't follow the paths I mentioned.

I also went to a PC repair shop, they told me that to try to remove the HDD (where Ubuntu was) and try to boot from the SSD (where Windows is). I still haven't tried that, I'm kinda scared of making more mistakes, but would also like to learn more and not have to pay 40,00 Euros without guarantee of having my files back (that's what they told me).

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.