1

Steam webpage doesn't show (or showing poorly, if it's possible) when I run it from Wine. The problem doesn't occur with native Linux install, and this is the first time I experienced this issue.

What did I do is running Steam with -no-cef-sandbox argument on the terminal, so the web helper can run.

Error image

1

Install the 32-bit libldap and openssl libraries:

sudo apt install libldap-2.4-2:i386 openssl:i386

No need to add the -no-cef-sandbox.

It only worked after reboot and deleting the wineprefix folder.

  • Both packages are not found in repository. Any exact name of it? – Aryo Adhi Jun 25 '18 at 11:02
  • As I've said, those are the packages names in Manjaro Linux, you should search for these packages in some Ubuntu PPA. – Eric Macedo Jun 29 '18 at 16:04
0

I have solved the problem by installing Winetricks....

Now Steam installs games and no Invalid SSL certificate message.

  • 1
    Can you explain what steps you followed? – Stephen Rauch Aug 5 '18 at 14:01
  • Hi Stephen, just installed Winetricks through Synaptic. Best – Drazen Aug 5 '18 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.