2

After a update on my laptop, from 17.04 to 18.04, I found out that my laptop wouldn't boot up Ubuntu 18.04. I recovered it in Grub and, it booted. When it booted up there was no internet connection. On Chrome it said:

This site can't be reached
www.youtube.com's server IP address could not be found
Try:
Checking the connection
Checking the proxy, firewall and DNS configuration
ERR_NAME_NOT_RESOLVED

How do I get my connection back? It still has connection but won't load or do anything? My internet connection is 1Mb/s and when I put the Wire in it goes up to 1000mb/s

I tried to down-grade it but it didn't work because there was no internet connection?

0

Run sudo service --status-all to determine if you're using WPA, connman, radar, curses, gnome nm or nmcl, wifi-menu and then you can reconfigure your network manager accordingly, If you have two network managers trying to run simultaneously them you'll have to remove one because they may be confused as their fighting in the background on who gets your service first... sounds like you may have had a default network manager such as wpa and you've tried installing gnome network manager for the applet but you never set their start up parameters, so now their clashing. Theres an endless amount of posibilities

It's also wise to change false to true in the Network Manager file if you're using Gnome network manager that way when you restart the manager the interfaces are restarted with it

If I were you I'd also have a look into the resolv.conf for the 3rd party nameservers such as 8.8.8.8 and 8.8.4.4 as all private isp nameservers are shit and can block certain pages, and be vulnerable with slow access. if your name server is set in dhcp then it will overwrite resolv.conf, but if it's set in the gnome network manager file then the manager will over write dhcp and resolv.conf, so it's really your pick as resolv.conf is just temporary.

| improve this answer | |
  • Doesn't work. It will not tell me anything apart from --status: unrecognized service – YoureSOStubborn Apr 29 '18 at 15:10
  • sudo service --status-all or systemctl list-units --type=target or systemctl list-unit-files – user610658 May 2 '18 at 3:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.