0

Ever since updating to Chromium v65 or 18.04 (not sure which one is the culprit), unchecking the "Use system title bar and borders" doesn't work anymore. The title bar will shows up once I unmaximize it, GTK or classic theme.

0

If you use Compiz, Chromium's title bar can be hidden by not decorating it.

To do this, go to CompizConfig Settings Manager, scroll down to the "Effects" section and click "Window Decorations". On the "Decoration windows" field, replace any with !class=Chromium-browser.

modified from this guide.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.