3

After I upgraded to 18.04 (clean install mind you) I gotten lots of micro-stutter for example by playing back videos on Youtube. It can't at all handle 1080p 60fps on a video without dropping lots of frames. It can hardly handle 1080p normal.

However, Firefox everything works fine. Butter smooth.

I tried the most common suggestion about turning of hardware acceleration, clearing data etc. But now I tried to different browsers both Google Chrome and Chromium so it seem to be linked to the Chromium package.

Anyone got any idea why it might happen? I got some plugins that works better during Chrome so it would be nice to have it working again.

Regards

  • I'm having the same issue – Nicholas Mancuso May 11 '18 at 3:12
  • Hi, after switching to Solus Project, the stutters where gone. But I didn't like Solus. So I switched to Manjaro Gnome. Stutters where back. Okey, I thought to myself. I try XFCE of Manjaro. The stutters where gone again. So I try Gnome yet again. Stutters back. So I finally settled with Manjaro KDE. Inconclusion, since 18.04 wen't back with GNOME 3 instead of Unity, you will experience stutters with Chrome. The problem is GNOME 3. You need to switch to Mate, Cinnamon, KDE or something else that ISN'T Gnome 3 and the stutters will disappear. – linuxares May 12 '18 at 10:03
  • I have now posted it as its own answer! – linuxares May 13 '18 at 12:56
1

I managed to solve it.

Between 17.10 and 18.04, Ubuntu wen't back to Gnome 3 instead of Unity.

I thought maybe Ubuntu 18.04 was messing with me, so I switched to Solus Project and ran with Budgie. The stutters were gone.

However, I didn't enjoy Solus Project so I switched to Manjaro Gnome, and the stutters were once again back.

This led me to try out XFCE and yet again, the stutters were gone. I tried Gnome 3 again, the stutters on playback were back.

So I concluded that Gnome 3 seem to be the problem, but to be sure I did a clean install of Manjaro with KDE Plasma instead. As tried before, the stutter were once again gone.

So the solution is to run any other graphical interface than GNOME 3. Mate, KDE, Blackbox, XFCE. Doesn't matter at all, as long as it isn't Gnome 3.

  • I seem to have the same problem with Ubuntu Budgie. But Budgie is heavily intermixed with GTK. I'll try kde tonight. – Lennert De Feyter Oct 16 '18 at 7:33
1

I changed my monitor refresh rate(Hz) from 60Hz to 59.94Hz. Now it seems more fluid under Ubuntu 18.04 with Gnome3.

  • You need to provide more descriptive answer than this. – Eranda Peiris Jun 10 '18 at 16:39
  • You cand find more info here: forums.geforce.com/default/topic/990256/… You can change your monitor refresh rate from display settings. I don't know if this solve the problem, but at least you can try. – T.N. Bogdan Jun 12 '18 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.