2

I was using KDE connect in Ubuntu 16.04 without any problems. Then I did a fresh install of Ubuntu 18.04 (no upgrade). And now I cannot use kde connect. I have tried both version of Ubuntu bionic repository and ppa.launchpad.net/webupd8team/indicator-kdeconnect/ubuntu .

I have reinstalled the app on my android device but the problems have not been solved.

I have also tried GSconnect gnome extension, but it did not help me.

Have you guys tried to use kde connect on ubuntu 18.04?

PS: I am connected to the same wifi network and firewall is disabled in ubuntu and I have not changed router configuration.

2

What solved it for me (Kubuntu 18.04) was deleting the ~/.config/kdeconnect folder.

After restarting KDEConnect, my phone was immediately found again.

  • Sorry I have reinstalled the OS, so I cannot verify your answer. It is working fine now. I use Gsconnect extension available on Gnome desktop environment. – Ryko May 2 '18 at 16:17
  • Yes, saw your note but thought I'd respond anyway because it might help someone else at some point. – TZ04 May 3 '18 at 6:32
  • Bang this worked right away on 20.04 - after many days of frustration. Thank You for sharing. – Christians May 12 '20 at 22:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.